
Change your Internet e-mail display name or organization name
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the General tab.
4 Under User information, type your new display name the Name box, and your new organization name in the 

Organization box.



Change your Internet e-mail address or reply address
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the General tab.
4 Under User information, type your new e-mail address in the E-mail address box, or your new reply address

in the Reply address box.



Add a new Internet e-mail account to an existing profile
1 On the Tools menu, click Services.
2 Click Add.
3 Under Available information services, select Internet Mail, and then click OK.
4 Type a name for your new Internet e-mail account, and then type your user information in the appropriate 

boxes.
5 Click the Servers tab, and then type your server information and login information in the appropriate boxes.
6 Select any other options that you want on the Connection and Advanced tabs.



Change the name of an existing Internet e-mail server
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Servers tab.
4 Under Server information, type the new server names in the appropriate box.



Keep a copy of your Internet e-mail messages on a POP3 e-mail server
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Under Delivery, select the Leave a copy of messages on server check box.
Note      To specify that your messages be deleted from the server after a number of days, select the Remove 
from server after check box, and then enter a number of days in the box.



Specify a different Internet e-mail account password
You need to follow these steps only if you are notified that your Internet e-mail account password has been 
changed.

1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Servers tab.
4 Under Login information, type your new Internet e-mail account password in the Password box.



Log on to your Internet e-mail account by using secure password authentication
You need to follow these steps only if you are notified that you must log on to your Internet e-mail account by 
using secure password authentication.

1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Servers tab.
4 Under Login information, click Logon using secure password authentication.



Change the way you connect to your Internet e-mail server
You can connect to your Internet e-mail server either through a local area network (LAN), or through a dial-up 
networking connection, using a modem.

To connect to the Internet through a LAN, your organization must provide external access to the Internet through 
an Internet gateway, or use an Internet Mail server that is already on a LAN.

To connect to the Internet by using a modem, your Internet Service Provider will need to provide you with the 
phone number, modem settings, and required network protocols. To check for and deliver new messages using a
modem, you will need to select Check for new mail from the Tools menu. Your Internet e-mail server will not do 
this for you automatically.

When you connect to the Internet through a LAN, your Internet e-mail server automatically checks for and 
delivers new messages at preset time intervals. If you would rather prompt the server when you want your 
incoming and outgoing mail to be delivered instead of waiting for your server to do this periodically, you can 
choose to connect to the server manually. For example, you might want to connect manually if you have a slow 
connection to your e-mail server using a dial-up networking connection, and you don't want to wait for the server 
to connect automatically.

What do you want to do?

            Connect to your Internet e-mail server by using a LAN connection  
            Connect to your Internet e-mail server by using a modem  
            Connect to your Internet e-mail server manually  



Connect to your Internet e-mail server by using a LAN connection
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Under Connection, select I use a LAN connection.



Connect to your Internet e-mail server by using a modem
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Under Connection, select I use a modem to access my e-mail.
5 Under Use the following dial-up networking connection, select the appropriate connection from the list, or 

select Add.
Note      To disconnect from your modem after you send and receive mail, select the Disconnect when finished 
sending and receiving check box.



Connect to your Internet e-mail server manually
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Under Connection, select I connect manually.



Change the Internet e-mail properties for a dial-up networking connection
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Under Connection, click Properties.
5 Change the connection information as needed in the appropriate box.



Change the Internet e-mail server port numbers
You need to follow these steps only if you are notified that your port numbers need to be changed.

1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Under Server port numbers, change the port numbers as needed in the appropriate box.



Change the amount of time that Outlook attempts to connect to your Internet e-mail 
server
You can specify how long Outlook will wait for a response from the server before it stops attempting to send or 
receive messages.

1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Under Server timeouts, change the time as needed.



Set the number of days after which to delete Internet e-mail messages from the POP3 
e-mail server
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select Internet E-Mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Under Delivery, select the Leave a copy of messages on server check box, then select the Remove from 

server after check box, and then enter a number of days in the box.
Note      After your messages have been deleted from the POP3 server, they might still exist in your personal 
folders file if you have not already deleted them.



gateway

A device that connects different e-mail systems and transfers messages between them.



secure password authentication

An authentication method that allows the server to validate the identity of the person logging on.



Internet Service Provider (ISP)

A company that provides access to the Internet for a fee. The Internet Service Provider gives you the software 
you need to connect, the phone number to access the service, and a user name and password to identify 
yourself. You can then use a modem to log on to the Internet and send and receive e-mail.



Displays information about the message you are reading.



Displays the full incoming Internet Mail headers as received from the POP3 Internet mail server. For example, 
some of the headers that can be displayed are Return-Path, Message-ID, Date, To, and From. You can scroll 
through the full list of headers.



Specifies the character set to be used for this outgoing message.



Uses the default character set for this outgoing message.

Note      To change the default character set used for all outgoing messages, click Options from the Tools menu, 
and then click the Internet E-mail tab.



Overrides the default character set for this outgoing message. In the Character set box, click the character set 
that you want to use for this outgoing message.



Click the character set to be used for this outgoing message.



Specifies the e-mail sending format for this outgoing message.



Overrides the default e-mail sending format for this outgoing message. In the Sending format box, you can 
override a UUENCODE setting by changing this message option to MIME, or you can override a MIME setting by
changing this message option to UUENCODE.



Uses the default e-mail sending format for this outgoing message.

Note      To change the default character set used for all outgoing messages, click Options from the Tools menu, 
and then click the Internet E-mail tab.



Click the e-mail sending format to be used for this outgoing message.

Use Multipurpose Internet Mail Extensions (MIME) format to send messages and attachments, or to send 
messages that use a character set other than ASCII. Most new Internet e-mail programs use MIME format.

Use Unix-to-Unix encoding (UUENCODE) if you know that the recipient's e-mail program doesn't support MIME 
(for example, if the recipient uses a text-based e-mail program on a UNIX system).



Specify the formatting options that you want to use when sending e-mail messages.



Encodes messages using Multipurpose Internet Mail Extensions (MIME) format so messages and attachments 
can be sent across the Internet to recipients who use a mail program that supports MIME. Most popular Internet 
E-mail programs support MIME.



Allows foreign character sets, high ASCII, or double-byte character sets (DBCS) in the message header without 
encoding. Clear the check box to encode these characters.



Encodes messages using Unix-to-Unix encoding (UUENCODE) format so messages and attachments can be 
sent to recipients who use a text-based mail program on a UNIX system or a mail program that doesn't support 
MIME.



Sets the line length of outgoing messages to the number of characters you specify. Most mail programs give 
good results when the line length is set to 72 characters, which leaves room to indent the original message text 
when the message is replied to or forwarded. Some older servers on the Internet cannot properly display 
messages that have a line length greater than 80 characters.



Specifies the character set to be used for text messages.



Specify the formatting options that you want to use when replying to e-mail messages.



Indents each line of original text in your reply and precedes each line with the character you set, to distinguish 
the original text from new text you add.



Places text you add and your AutoSignature below original message text when you reply to or forward a 
message.



Automatically checks your Internet E-mail server for new messages and sends messages in the Outbox at the 
time specified. This feature is only available if you are connected to your Internet E-mail server by using a local 
area network (LAN) connection.

If you clear this check box, or if you are connected to your Internet E-mail server by using a modem, you must 
click Check for New Mail on the Tools menu to check for and deliver new messages.



If you have specified the wrong name for your POP3 server, type the correct name. If your POP3 server name is 
correct, the network or server might be down which is preventing Outlook from finding it.



If you have specified the wrong name for your SMTP server, type the correct name. If your SMTP server name is 
correct, the network or server might be down which is preventing Outlook from finding it.



Type the name and password that you want to use to log on to this account.

Note      You may have forgotten to include logon information when you set up your Internet E-mail account, or 
you may have mistyped this information.



Type the name to be used when logging on to this account.



Type the password to be used when logging on to this account.



Type your user name. This name is used when you log on to the network.



Type the password for connecting to the network.

If you don't want to type your password each time you connect, click Save Password.



Uses the default telephone number that you specified when you created this connection. To change the number 
temporarily, modify it here. To change the number permanently, click the Edit Connection button.



Specifies whether the computer stores your password or whether you must type it each time you connect to the 
network.

The password will only be saved for this connection and this user name.



Closes the dialog box and saves any changes you've made.



Closes the dialog box without saving any changes you've made.



Changes the way you connect to the network, such as specifying a different phone number for the computer you 
want to connect to.



Specify the user name and password that you want to use to access the remote network domain.



Use Internet e-mail
Microsoft Outlook 97 supports popular Internet standards for sending, receiving, and storing e-mail by using an 
Internet connection. If you have an existing Internet e-mail account that you already use with Outlook, you can 
continue to use it without making any changes. If you are switching to Outlook from another program or if you 
have a new Internet e-mail account that you will use for the first time, you have the following options:

· Set up a new profile for an Internet e-mail account if you have never used Outlook to send and receive e-mail 
and if you have signed up for an Internet e-mail account through an Internet Service Provider.

· Add a new Internet e-mail account to an existing profile if you already use Outlook to send and receive e-mail 
or if you want to have messages from more than one e-mail account delivered to your Inbox folder.

· Remove an Internet e-mail account from your profile if you don't intend to use it again, for example, if you 
have more than one e-mail account in your profile and you cancel one of the accounts.

· Troubleshoot Internet e-mail if you have problems getting Internet e-mail to work with Outlook.
For more information about using Internet e-mail with Outlook, click .

What do you want to do?

            Set up a new profile for an Internet e-mail account  
            Add a new Internet e-mail account to an existing profile  
            Remove an Internet e-mail account from your profile  
            Troubleshoot Internet e-mail  



About Internet e-mail
With Microsoft Outlook 97, the Internet Mail Enhancement Patch, and an Internet e-mail account with an Internet 
Service Provider, you can exchange messages with anyone on the Internet. Messages you send are submitted to
an e-mail server that supports the SMTP Internet standard, and are then delivered to the recipient. Messages 
you receive are stored in your e-mail account on an e-mail server that supports the POP3 Internet standard. 
When you log on to your e-mail account and download your messages, they are stored in your personal folder 
file in your Inbox folder. You can connect to the Internet in the following ways:

· Over phone lines, by using a modem. You can manually establish a connection or you can use dial-up 
networking to automatically connect when you start Outlook. Your Internet service provider can supply you 
with the phone number, modem settings, and network protocols required.

· Through a local area network (LAN). Your organization might provide external access to the Internet from your
computer through a LAN. Your system administrator can provide you with account information and network 
protocols to access the e-mail servers.

Whether you use a modem or a LAN, in order to connect to the Internet, you will need to know the names of your
incoming and outgoing e-mail servers (sometimes the same server is used for incoming and outgoing e-mail), 
your account name, and your password. Your Internet service provider or system administrator can supply you 
with this information.

For more information about connecting to the Internet using a modem or a LAN, click    .



Set up a new profile for an Internet e-mail account
1 On the Windows Start menu, point to Settings, and then click Control Panel.

2 Double-click the Mail and Fax icon    .
If fax services are not installed, the icon is named Mail.

3 On the Services tab, click Show Profiles.
If no profiles are set up, continue with the next step.

4 On the General tab, click Add.
5 On the first screen of the Inbox Setup Wizard, make sure Internet Mail is the only information service 

selected in the list, and then click Next.
6 Type a descriptive name for the profile, and then click Next.

If no other profiles are set up, a default name is used.
7 Click the Setup Mail Account button, and then enter your account information.



Remove an Internet e-mail account from your profile
1 On the Tools menu, click Services.
2 Under The following information services are set up in this profile, select the Internet e-mail account that 

you want to remove, and then click Remove.



Change the Internet format used to send messages and attachments
Microsoft Outlook provides two standard formats for sending messages and attachments over the Internet:

· Multipurpose Internet Mail Extensions (MIME). Use MIME format to send messages and attachments, or to 
send messages that use a character set other than ASCII. Most new Internet e-mail programs use MIME 
format.

· UNIX-to-UNIX encoding (UUENCODE). Use UUENCODE format if you know that the recipient's e-mail 
program doesn't support MIME (for example, if the recipient uses a text-based e-mail program on a UNIX 
system).

You can set Outlook to use either MIME or UUENCODE as the default format. If you need to make an exception, 
you can change the setting for an individual message.

Notes      If you send an attachment in MIME format to a group of recipients and some of the recipients use an e-
mail program that doesn't support MIME, those recipients won't be able to open the attachment. Send a separate
message in UUENCODE format with the attachment to those recipients.
If you send Outlook-specific items to other Outlook users via the Internet, such as a meeting request or a 
message that includes voting options, these must be sent in rich-text format to work properly. Right-click on the 
recipient's e-mail address, click Properties on shortcut menu, and then select the Always send to this 
recipient in Microsoft Exchange rich-text format check box. Do this for each recipient to whom you are 
sending the item.

What do you want to do?

            Use MIME format to send messages and attachments  
            Use UUENCODE format to send messages and attachments  
            Change the default character set used to send messages  
            Change the character set or e-mail sending format for the current message only  



Use MIME format to send messages and attachments
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the MIME button.
3 To specify that non-U.S. character sets, high ASCII, or double-byte character sets can be used in the header 

without encoding, select the Allow 8-bit characters in headers check box.



Use UUENCODE format to send messages and attachments
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the UUENCODE button.



Change the default character set used to send messages
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select a character set in the Character Set list.



Change the character set or e-mail sending format for the current message only
1 On the File menu in the message you want to change, click Properties, and then click the Internet tab.
2 To change the character set used to send the message, click Override the default setting and use under 

Character Set Selection, and then select a character set in the Character Set list.
3 To change the e-mail sending format used to send the message, click Override the default setting and use 

under E-mail Sending Format, and then select a format in the Sending Format list.



Change the symbol used to identify original text in a message
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the When replying to messages, indent original text with check box, and then select a symbol in 

the list.



Insert reply text above or below original text in a message
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 If the Insert response and signature below original text check box is not selected, select this option.
3 To insert reply text below the original text in the message, select the Insert response and signature below 

original text check box.
Note      To insert reply text above the original text in the message, clear the Insert response and signature 
below original text check box.



Change the time interval to check the server for new e-mail
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the Check for new messages every check box, and then enter a number of minutes in the box.



Change the line length of message text
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the When sending messages, wrap text at check box, and then enter a number in the box.



Troubleshoot Internet e-mail

What do you need help with?

            Why doesn't the Internet tab appear in the Properties dialog box for a message?  
            Why did I receive an "Undeliverable" message notification from the System Administrator?  
            Why can't the message recipient open my attachment?  
            Why is a message still on the Internet e-mail server after I delete the message?  
            Why isn't a message on the Internet e-mail server when I set the option to keep a copy on the server?  
            Common problems with Internet connections  
            Troubleshoot sending and receiving messages  



Why doesn't the Internet tab appear in the Properties dialog box for a message?
The Internet tab appears in the Properties dialog box (File menu, Properties command) for a message only 
when the Internet Mail add-in (minet.ecf) is installed. Also, you must have a profile that includes an Internet e-
mail account to see the Internet tab. (The Internet Mail add-in is different from the Internet Mail Enhancement 
Patch.)

When you install the Internet Mail Enhancement Patch, the Internet Mail add-in is installed by default. To make 
sure that this add-in is available and enabled, click Options from the Tools menu, and then click the General 
tab. Click Add-in Manager, and check to make sure that Internet Mail appears in the list of add-ins, and that the 
Internet Mail check box is selected.

If Internet Mail does not appear in the list of add-ins, you will need to manually install it. For information about 
how to install an add-in, click    .



Why did I receive an "Undeliverable" message notification from the System 
Administrator?
To successfully send a message using an Internet e-mail account, the Internet e-mail server must be available. 
The server may be busy or offline temporarily, or the server name may not be entered correctly in your user 
profile. For more information about how to enter a server name, click    . If you aren't sure that you have the 
correct server name, contact your Internet service provider.

When you know the Internet e-mail server is available, resend the message. Open the "Undeliverable" message in 
your Inbox. On the Tools menu, click Send Again. On the File menu in the message, click Send.



Why can't the message recipient open my attachment?
You might have sent the message in MIME format to a recipient whose e-mail program doesn't support MIME 
format. Use the UUENCODE format to send the attachment again. For more information about how to change 
the Internet format for the current message, click    .

Or, you might have sent the message using rich-text format. Open the message in your Sent Items folder. On the 
Tools menu, click Resend This Message. Right-click the recipient's e-mail address, click Properties on shortcut 
menu, and then clear the Always send to this recipient in Microsoft Exchange rich-text format checkbox. On the
File menu in the message, click Send.



Why is a message still on the Internet e-mail server after I deleted the message?
You might have set an option to keep a copy of your messages on the POP3 Internet e-mail server. If you delete 
a message that was delivered to your personal folder file, the copy stored on the Internet e-mail server is not 
affected. For more information about changing this setting, click    .



Why isn't a message on the Internet e-mail server when I set the option to keep a copy
on the server?
You might have set an option to delete copies of your messages from the POP3 Internet e-mail server after a 
specified number of days. When you set this option, messages left on the Internet e-mail server are removed 
after 5 days by default unless you specify otherwise. You might still have a copy of the message if you didn't 
delete the message when it was delivered to your personal folder file. For more information about how to set the 
number of days after which messages are deleted from the Internet e-mail server, click .



Common problems with Internet connections
If you cannot connect to the Internet, try the following solutions:

· Most Internet addresses and connection settings are case-sensitive. Make sure settings are capitalized 
correctly on the General and Servers tabs in the Mail Account Properties dialog box. (On the Tools menu, 
click Services, select the Internet e-mail account, and then click Properties.)

· Make sure your user profile does not include more than one information service that requires a modem 
connection. For example, Internet and fax services in the same profile might cause modem conflicts in 
Outlook.

· Establish your Internet connection, and then start Outlook. If you receive an error when you try to send or 
receive messages, confirm all of your Internet e-mail account settings with your Internet service provider. You 
may have entered a (DNS) server address or a news server address instead of the e-mail server address.



All about using the Internet Mail Enhancement Patch
Click a topic for more information.

Introductory topics

            Use Internet e-mail  
            About Internet e-mail  
            Set up a new profile for an Internet e-mail account  
            Change the time interval to check the server for new e-mail  
            Add a new Internet e-mail account to an existing profile  
            Remove an Internet e-mail account from your profile  
            Troubleshoot Internet e-mail  

Changing Internet e-mail account settings

            Change your Internet e-mail display name or organization name  
            Change your Internet e-mail address or reply address  
            Change the name of an existing Internet e-mail server  
            Keep a copy of your Internet e-mail messages on a POP3 e-mail server  
            Specify a different Internet e-mail account password  
            Log on to your Internet e-mail account by using secure password authentication  
            Change the way you connect to your Internet e-mail server  
            Change the Internet e-mail properties for a dial-up networking connection  
            Change the Internet e-mail server port numbers  
            Change the amount of time that Outlook attempts to connect to your Internet e-mail server  
            Set the number of days after which to delete Internet e-mail messages from the POP3 e-mail server  

Changing the format of Internet e-mail messages

            Change the Internet format used to send messages and attachments  
            Change the symbol used to identify original text in a message  
            Insert reply text above or below original text in a message  
            Change the line length of message text  



American Standard Code for Information Interchange (ASCII)

A code that represents characters in the English language as numbers. Each character is assigned a number 
from 0 to 127. For example, the ASCII number for an uppercase K is 75. Most computers use ASCII to represent 
text, to transfer data from one computer to another.



Domain Name System (DNS)

An Internet service that translates a domain name representing a group of computers (for example, 
microsoft.com) into a numeric address (for example, 198.105.232.4). The Internet is based on numeric 
addresses, but domain names are commonly used because they are easier to remember.



E-mail server

A computer that stores e-mail messages.



Internet Service Provider (ISP)

A company that provides access to the Internet for a fee. The Internet Service Provider gives you the software 
you need to connect, the phone number to access the service, and a user name and password to identify 
yourself. You can then use a modem to log on to the Internet and send and receive e-mail.



News server

A computer that stores messages for online discussion groups such as newsgroups or forums.



Post Office Protocol version 3 (POP3)

A common format used to retrieve e-mail messages from an Internet e-mail server.



Simple Mail Transfer Protocol (SMTP)

A common format used to send e-mail messages across the Internet.



About the Rules Wizard
The Rules Wizard add-in is not installed on this computer. For information about the Rules Wizard, point to 
Microsoft Free on the Web (Help menu), and then click Stuff.

For information about how to use the Inbox Assistant to create rules, click    .








